disParity » General Discussion

Update doesn't work..

(5 posts)

Tags:

  1. VNet
    Member

    Hello all,

    I wanted to backup all my data on my server, so I tried disParity !
    I have 5x 1 Tb HDD : 1 for parity and 4 with data, with 1 of them which is almost full (~460 Mb left).
    The create commande worked w/o pb : the parity drive has now ~430 Mb left.

    But then I added a simple 1 Gb file on 1 of the 4 data drive, run an update command, and got the following error :

    Disk space available on I:\: 428,55 MB
    Insufficient space available on I:\ to process G:\Séries\The Mentalist\Saison 1\The.Mentalist.S01E05.FRENCH.720p.HDTV.x264-STi.mkv. File will be skipped this update. (Required: 1,09 GB Available: 428,55 MB)
    0 files (0 bytes) added in 0,14 sec

    I don't understand why it don't work ? Of course if then I re-run a create command it works, but I just can't do that for every single file I add to my data drives..

    Posted 5 years ago #
  2. Roland
    Roland

    This is strange. How much data was on the G: drive, before you added the additional 1GB file?

    Have you deleted or edited any other files since you ran the create?

    Posted 5 years ago #
  3. Roland
    Roland

    Oops! I just realized there is a bug here. I am working on a fix right now.

    Posted 5 years ago #
  4. Roland
    Roland

    Please try the new version 0.19 which I just put up. Hopefully it will fix this problem. Thanks!

    Posted 5 years ago #
  5. VNet
    Member

    Yes it works now ! Thanks for your quick bug fix !!

    Posted 5 years ago #

RSS feed for this topic

Reply

You must log in to post.